Foro MMLink

Desconexión MMLink ...
 
Avisos
Vaciar todo

Desconexión MMLink y fallo RDC

27 Respuestas
9 Usuarios
2 Me gustas
6,441 Visitas
(@nanan)
Eminent Member
Registrado: hace 3 años
Respuestas: 25
 

Muchas gracias KlauSS. Lo he puesto de mil formas e incluso he alargado los cables para ubicarlo en medio de la moto, pero sin resultados. Gracias de todas formas. Un saludo.


   
ResponderCitar
(@admin)
Miembro Admin
Registrado: hace 5 años
Respuestas: 388
 

Hola, estos últimos días he estado trabajando en una nueva versión del firmware de la electrónica MMLink. En esta nueva versión he cambiado un parámetro que baja la potencía de emisión bluetooth de la electrónica MMLink. No he podido hacer muchas pruebas, pero parece que esto solucina el problema de "interferencia" con la señal RDC y que provoca que a veces falle la lectura de la presión de los neumáticos. Aunque falta hacer más pruebas.

Si estaís interesados en probar este nuevo firmware, mirad de enviarme un correo a motomedialink@gmail.com y os doy los detalles de como realizar la actualización.

Saludos,
Fran


   
ResponderCitar
(@nanan)
Eminent Member
Registrado: hace 3 años
Respuestas: 25
 

@admin Buenos días:

Yo puedo decir que lo he probado y me funciona muy bien. He dejado de tener las interferencias con el módulo de presión de las ruedas. Agradecer desde aquí el trabajo de Fran. Es un autentico fenómeno, además de amable.

Saludos.


   
madralphw reaccionó
ResponderCitar
(@madralphw)
Eminent Member
Registrado: hace 4 años
Respuestas: 38
 

Estoy de viaje pero yo quiero probarlo, también tengo problemas con el delantero


   
ResponderCitar
(@nanan)
Eminent Member
Registrado: hace 3 años
Respuestas: 25
 

@madralphw Mi recomendación es que pruebes sin conectar el MMlink para tener la seguridad de que son las interferencias de éste lo que provoca el fallo y no las pilas o cualquier otra cosa. Si sin conectar el MMlink no fallan las presiones de las ruedas, pídele a Fran, si es que él lo estima conveniente por supuesto, que te indique cómo poner el nuevo firmware. A mí me ha dejado de dar problemas. Un saludo.


   
ResponderCitar
(@madralphw)
Eminent Member
Registrado: hace 4 años
Respuestas: 38
 

Si  si lo quito , vuelve a la normalidad, yendo solo consigo que funcione más o menos bien, recolocando... pero yendo dos no hay forma. 

Saludos


   
ResponderCitar
(@admin)
Miembro Admin
Registrado: hace 5 años
Respuestas: 388
 

@madralphw Si me envías un correo a motomedialink@gmail.com puedo mirar de pasarte un nuevo firmware para que pruebes, a ver si con esta nueva versión no tienes el problema de lectura de las presiones.

Saludos,
Fran


   
ResponderCitar
(@madralphw)
Eminent Member
Registrado: hace 4 años
Respuestas: 38
 

@admin 

Hola, Pues me gustaría probarlo a ver que conclusión saco y de paso reorganizo cables. Enviado correo.

Saludos 😉 


   
ResponderCitar
(@madralphw)
Eminent Member
Registrado: hace 4 años
Respuestas: 38
 

Respondido por: @madralphw

@admin 

Hola, Pues me gustaría probarlo a ver que conclusión saco y de paso reorganizo cables. Enviado correo.

Saludos 😉 

Enviado correo ^_^ 

 


   
ResponderCitar
(@josechuu)
New Member
Registrado: hace 1 mes
Respuestas: 3
 

se actualizo a nivel general la aplicacion?, si no es asi me gustaria probar el nuevo firmware, tengo problemas con el rdc trasero, tanto mi hermano como yo.


   
ResponderCitar
(@darwader)
Eminent Member
Registrado: hace 1 año
Respuestas: 26
 

¿Que versión tienes Josechu? La última es 3.3.1 y la puedes descargar de aquí https://www.motomedialink.site/descargas aunque si tienes una versión antigua, te tendría que informar de la actualización al abrir la app

 

 

 


   
ResponderCitar
(@luisfer)
New Member
Registrado: hace 3 días
Respuestas: 1
 

Hola me uno al tema, llevo con el mmlik 2 meses y no consigo q funcione el sensor trasero, he probado cambiarlo de ubicación, actualizar el firmware y software y nada... asi q a ver si aqui surge alguna solucion...

 


   
ResponderCitar
Página 2 / 2
Compartir: