Foro MMLink

PROBLEMAS MMLINK CO...
 
Avisos
Vaciar todo

PROBLEMAS MMLINK CON ACTIVE TAB 3

4 Respuestas
2 Usuarios
0 Me gustas
268 Visitas
(@chejulio)
Active Member
Registrado: hace 2 años
Respuestas: 7
Topic starter  

La aplicación funciona bien en general, puedo moverme por los menus correctamente, funciona musica, telefono etc. El problema surge cuando entro en la aplicacion GPS y tanto ponga la aplicacion TOMTOM como WAZE no responde a la pulsacion sobre el boton 2D-3D ni cerrar aplicacion ni tampoco el ZOOM que para mi es lo principal.

Por otra parte, si pongo KURVIGER, en la primera pantalla cuando te dice que tienes que apretar el boton de situacion, al apretarlo o no hace nada o a veces me dice que no reconoce la ubicacion por lo que no pasa a la siguiente pantalla de configuracion.

Espero haberme explicado bien y os pido por favor si me podéis orientar sobre la causa o la solucion al problema.

Muchas gracias


   
Citar
(@chejulio)
Active Member
Registrado: hace 2 años
Respuestas: 7
Topic starter  

SOLUCIONADO, en ANDROID 13 hay que volver a darle permisos en el apartado ACCESIBILIDAD a moto Media Link


   
ResponderCitar
(@montesaman69)
Active Member
Registrado: hace 1 año
Respuestas: 3
 

@chejulio que quieres decir en volver adarle permisos ??

 


   
ResponderCitar
(@chejulio)
Active Member
Registrado: hace 2 años
Respuestas: 7
Topic starter  

Pues que con la actualización de Android 13 hay dos permisos que antes ya tenías en la aplicación y te los desmarca. Le vuelves a dar esos dos permisos y a funcionar estupendamente como siempre. Espero que te sirva.

Un saludo


   
ResponderCitar
Compartir: