Foro MMLink

Avisos
Vaciar todo

No me deja volver atras la aplicación


JavitoVFR
(@javitovfr)
Active Member
Registrado: hace 4 meses
Respuestas: 7
Topic starter  

Buenas noches

Acabo de instalar la última versión en un Blackview 4900Pro

Lo primero gracias y enhorabuena por el magnífico trabajo!

Mi problema es que la app entra sin problemas a la pantalla inicial, pero en el momento en que pulso sobre cualquiera de las 6 opciones principales, se despliega la pantalla correspondiente, por ej> Musica>pantalla del reproductor, vale, hasta ahí bien, pero si quiero volver a la pantalla principal no hay manera, deslizo hacia la derecha en el lateral izquierdo, se me despliega de arriba de la pantalla una pestaña en la que pone MotoMediaLink y su icono y ahí me quedo, no puedo hacer nada más que cerrar la aplicación y volverla a abrir

No sé si a alguien más le pasa o qué solución puede tener

Gracias 

Javi C.


Citar
JavitoVFR
(@javitovfr)
Active Member
Registrado: hace 4 meses
Respuestas: 7
Topic starter  

Me corrijo a mi mismo. Acabo de descubrir que no tengo que deslizar en el extremo de la pantalla sino más en medio, eso resuelto, PERO sí que se me queda esa ventanita arriba con el icono y el texto Moto Media Link fijo y no se va

Y si no es mucho preguntar ¿cómo se consigue que en la parte sup de la app aparezca el nivel de batería, la hora, la temperatura, etc?

GRacias de nuevo

Javi


ResponderCitar
Administrador
(@admin)
Miembro Admin
Registrado: hace 3 años
Respuestas: 266
 

Hola, puedes adjuntar una captura de como se ve la pantalla de la app MotoMediaLink para así tener más claro lo que te pasa?

Saludos,
Fran


ResponderCitar
JavitoVFR
(@javitovfr)
Active Member
Registrado: hace 4 meses
Respuestas: 7
Topic starter  

Nada, ya esta hecho. Muchas gracias 


ResponderCitar
Administrador
(@admin)
Miembro Admin
Registrado: hace 3 años
Respuestas: 266
 

Perfecto. Puedes indicar como lo has solucionado? por si hay algún otro compañero al que le pase.

Gracias,
Fran


ResponderCitar
JavitoVFR
(@javitovfr)
Active Member
Registrado: hace 4 meses
Respuestas: 7
Topic starter  

Era pura prisa por mi parte de probar todo sin mirar tus videos primero

Lo de volver a la pantalla anterior no estaba arrastrando del dedo donde y como debía y lo otro al poner el movil en la moto y conectarlo ya se solucionó solo.

Como prometí, voy a hacer una donación a tu causa para agradecerte todo el trabajo y animarte a que sigas mejorando y actualizando tu app.

GRACIAS!


ResponderCitar
Compartir: