Foro MMLink

MMLink no me envía ...
 
Avisos
Vaciar todo

MMLink no me envía intents a escena tasker

4 Respuestas
2 Usuarios
0 Likes
238 Visitas
bluetuz
(@bluetuz)
Eminent Member
Registrado: hace 4 años
Respuestas: 19
Topic starter  

Hola @Administrador, desde hace unos días estoy teniendo un problema que antes no me ocurría. No te puedo confirmar si es a raíz de la instalación de la nueva versión 3.2.4

Tengo una escena creada en Tasker que utiliza los intents de la WonderWheel para desplazarme por un menú que me he creado. Desde ayer, los movimientos de la WonderWheel se quedan en MMLink, desplazándose por el menú de MMLink, y Tasker no recibe los intents que hasta la fecha me han funcionado al mover la WonderWheel. No me funciona ninguno de los movimientos de la WW y antes se me ejecutaban las tareas fuera de MMLink cada vez que movía la WW. Ahora es como si el foco se quedara en la App de MMLink aunque esté en segundo plano


   
Citar
bluetuz
(@bluetuz)
Eminent Member
Registrado: hace 4 años
Respuestas: 19
Topic starter  

Un detalle importante que se me olvidaba. Si estando en la escena pulso el botón de aplicaciones recientes, vuelvo a MMLink, pulso de nuevo el botón de aplicaciones reciente y vuelvo a la escena, ya funciona como siempre. Es como si MMLink no interpretara a la primera que no es la App que está en primer plano


   
ResponderCitar
Administrador
(@admin)
Miembro Admin
Registrado: hace 4 años
Respuestas: 349
 

@bluetuz Ok, miro de echarle un ojo al tema, pero en principio en la nueva versión 3.2.4 (o la 3.2.5 que acabo de publicar para corregir un pequeño fallo) no he tocado nada de esa parte, así que tendría que funcionar igual que en la 3.2.3 o ya te estaba pasando en esa versión y lo has detectado ahora. En todo caso cuando tenga un hueco lo reviso a ver.

Saludos,
Fran


   
ResponderCitar
bluetuz
(@bluetuz)
Eminent Member
Registrado: hace 4 años
Respuestas: 19
Topic starter  

@admin Hola Fran, acabo de comprobarlo con la versión 3.2.5 y me ocurre lo mismo. Para que te hagas una idea, es como si MMLink se quedará como la app en primer plano y no enviara los intents .

Cuando ejecuto la tarea de Tasker que me abre la escena, no se ejecutan las tareas asociadas a los intents de la WW por que no le llegan los intents a Tasker. Si pulso el botón de aplicaciones abiertas del teléfono/tablet me aparecen todas las apps abiertas y la escena de Tasker que acabo de abrir, si ahí pulso la escena, se me pone en primer plano la escena y entonces si llegan los intents de la WW y comienzan a ejecutarse las tareas asociadas a los movimientos de la WW funcionando todo correctamente como antes.


   
ResponderCitar
Compartir: