Foro MMLink

Actualización versi...
 
Avisos
Vaciar todo

Actualización versión 3.2.3 No me deja

15 Respuestas
8 Usuarios
1 Likes
215 Visitas
ferdiii
(@ferdiii)
Active Member
Registrado: hace 3 años
Respuestas: 11
Topic starter  

Muy buenas:

Estoy tratando de actualizar la versión 3.2.2 a la 3.2.3 en dos teléfonos diferentes y no me deja. Descarga la nueva versión, le doy a instalar, me sale de que está bloqueada por Play Protect, le doy a instalar de todas formas y me sale el mensaje de que no se ha instalado la aplicación.

¿Sabéis a qué puede deberse?

Gracias


   
Citar
Administrador
(@admin)
Miembro Admin
Registrado: hace 4 años
Respuestas: 344
 

Hola, tienes que desactivar Play Protect, sino no te deja instalar apps fuera del Play Store. Mira este enlace:

https://support.google.com/googleplay/answer/2812853?hl=es

Saludos,

Fran

 

 


   
ResponderCitar
ferdiii
(@ferdiii)
Active Member
Registrado: hace 3 años
Respuestas: 11
Topic starter  

He desactivado el play protect.Ahora no me salta el aviso de que la aplicación está bloqueada, pero al darle instalar y hacer mención de instalarla , me dice que no se ha instalado la aplicación. Y me sale el mismo mensaje en dos teléfonos Samsung diferentes ( Galaxy A6 y A32)


   
ResponderCitar
bluetuz
(@bluetuz)
Active Member
Registrado: hace 3 años
Respuestas: 18
 

Hola, a mi me ocurre lo mismo, me dice "No se ha instalado la aplicación", incluso con Play Protect desactivado


   
ResponderCitar
mimdec80
(@mimdec80)
New Member
Registrado: hace 12 meses
Respuestas: 3
 

@bluetuz, anche a me dava lo stesso problema.

Prova a disinstallare la versione precedente prima di installare la nuova versione. 

Esta publicación ha sido modificada el hace 9 meses 2 veces por mimdec80

   
ResponderCitar
sgroover
(@sgroover)
New Member
Registrado: hace 2 años
Respuestas: 4
 

Can't get the 3.2.3 version to install either. Version 3.2.2 will not work with Kruvger Pro paid version. Riding over the holidays and missing my MML! Any ideas?


   
ResponderCitar
sgroover
(@sgroover)
New Member
Registrado: hace 2 años
Respuestas: 4
 

Tried it again with ver 3.2.2 and it seems to be working now.


   
ResponderCitar
Administrador
(@admin)
Miembro Admin
Registrado: hace 4 años
Respuestas: 344
 

Hola, la actualización de versión estaba dando problemas a mucha gente, así que la desactivé hace unos días y de momento la última versión sigue siendo la 3.2.2. Estoy revisando cual es el problema de la actualización y una vez lo tenga solucionado miraré de publicarla de nuevo. Disculpad los inconvenientes.

Saludos,
Fran


   
ResponderCitar
arrobapunto
(@arrobapunto)
Eminent Member
Registrado: hace 3 años
Respuestas: 26
 

Gracias Fran, yo conseguí instalarla pero tuve que desinstalar antes la 3.2.2, lo que es un pequeño engorro porque tuve que configurar de nuevo todos los favoritos que tenía.

Pero la 3.2.3 funciona bien, así que gracias otra vez por mantener actualizada la aplicación.


   
ResponderCitar
madralphw
(@madralphw)
Eminent Member
Registrado: hace 3 años
Respuestas: 31
 

¿Cambio de certificado puede ser el problema? 

 


   
ResponderCitar
Administrador
(@admin)
Miembro Admin
Registrado: hace 4 años
Respuestas: 344
 

@madralphw podría ser, a ver si saco un hueco y lo miro.


   
ResponderCitar
Jose Antonio
(@jose-antonio)
New Member
Registrado: hace 9 meses
Respuestas: 2
 

Hola. Acabo de aterrizar en el foro, lo primero un saludo a todos y en especial si creador. En otro orden de cosas trato de instalar la aplicación, la versión .3 que hay colgada en la página, pero no me deja instalarla. He deshabilitado el protect y tampoco, me sale la pantalla adjunta. Espero respuestas y gracias de antemano por la dedicación.


   
ResponderCitar
madralphw
(@madralphw)
Eminent Member
Registrado: hace 3 años
Respuestas: 31
 

Por aquí actualizó ahora sin problemas 👍 👍 


   
ResponderCitar
Administrador
(@admin)
Miembro Admin
Registrado: hace 4 años
Respuestas: 344
 

@jose-antonio pero llega a hacer el proceso de instalación y al final sale ese mensaje? has instalado siguiendo los pasos de la guía de instalación? cuando "pinchas" en el archivo, te pregunta que app de instalación quieres usar? si es así, cual estás usando?

Saludos,
Fran


   
ResponderCitar
Jose Antonio
(@jose-antonio)
New Member
Registrado: hace 9 meses
Respuestas: 2
 

@admin problema solucionado. Creo que no me dejaba porque tenía la memoria del teléfono llena. He limpiado porquería y ha cargado sin problema. Funcionando.... Solo me falta montar el kit que me enviaste y probar. Gracias y disculpa las molestias


   
ResponderCitar
Compartir: